پرینتر سه بعدی رپرپ انجمن ها پشتیبانی فنی سوال در مورد بخش الکترونیکی پرینتر سه بعدی

این جستار شامل 138 پاسخ ، و دارای 22 کاربر است ، و آخرین بار توسط  farzad.sarhadi در 9 ماه، 2 هفته پیش بروز شده است.

در حال نمایش 4 نوشته (از کل 139)
  • نویسنده
    نوشته ها
  • #1510

    tooooooooo61
    مشارکت کننده

    باسلام.من پرینتر سه بعدی میخام بسازم.تو منتاز اردینیو و رمپ مشکل ایجاد شده برق ورودی از منبع تغذیه که به برد میدم بردم روشن نمیشه اما وقتی با یو اس پی وصل میشه به کامپیوتر بردم روشن میشه ومنیتورشم روشن میشه.علت روشن نشدن با منبع تغذیه چیست .منبع تغذیه 20امپر 12ولت

    #1568

    Sorrow
    مشارکت کننده

    با سلام خدمت دوستان و مهندس که اینقدر هوا بچه ها رو داره

    یه سوال داشتم ، البته بیشتر از یکی هست

    اونم اینه ، زمانی که شما دستور پرینت رو به برنامه میدین ، محور ها اول روی Home جمع میشن ؟
    این چطوریه ؟ بعد این تنظیمات Home رو از کجا باید انجام داد ؟ همون Leveling که گفتید

    یکی دیگه اینکه اگه میکرو سوئیچ فعال شه ، دقیقا چه اتفاقی می افته ؟
    نمیدونم درسته یا نه ، ولی برای من کلا پورت Arduino قطع میشه ، باید یبار Usb رو بکشی در بیاری تا فیکس شه

    الان مکانیکی رو سرهم کردم ، ولی چون Home محور ها معلوم نیست (البته اینطوری فکر میکنم خودم)
    محور X همینطوری میچرخه و واینمیسته ، سوئیچ هم فعال میکنم ، کلا قطع میشه باید بکنم دوباره بزنم یو اس بی رو

    ممنون یه کمکی کنید ، مثل خر تو گل گیر کردم

    #1569

    Sorrow
    مشارکت کننده

    با سلام خدمت دوستان و مهندس که اینقدر هوا بچه ها رو داره

    یه سوال داشتم ، البته بیشتر از یکی هست

    اونم اینه ، زمانی که شما دستور پرینت رو به برنامه میدین ، محور ها اول روی Home جمع میشن ؟
    این چطوریه ؟ بعد این تنظیمات Home رو از کجا باید انجام داد ؟ همون Leveling که گفتید

    یکی دیگه اینکه اگه میکرو سوئیچ فعال شه ، دقیقا چه اتفاقی می افته ؟
    نمیدونم درسته یا نه ، ولی برای من کلا پورت Arduino قطع میشه ، باید یبار Usb رو بکشی در بیاری تا فیکس شه

    الان مکانیکی رو سرهم کردم ، ولی چون Home محور ها معلوم نیست (البته اینطوری فکر میکنم خودم)
    محور X همینطوری میچرخه و واینمیسته ، سوئیچ هم فعال میکنم ، کلا قطع میشه باید بکنم دوباره بزنم یو اس بی رو

    ممنون یه کمکی کنید ، مثل خر تو گل گیر کردم
    اینم یادم رفت بگم این ارور رو زیر میزنه ، در صورتی که هیتر وصله
    echo : active extruder 0

    #1570

    farzad.sarhadi
    مشارکت کننده

    با سلام خدمت مدیر عزیز
    بنده یه سوال داشتم
    از برد رمپز و فریمور مارلین استفاده میکنم،موتورها و درایوها همگی سالم هستند! برد رمپز هم بمحض اتصال پورت usb دوتا چشمک سبز میزنه که نشان دهنده سالم بودن برد هست. اما متاسفانه هیچکدام از محورها دستور نمیگیرند و موتورها قفل نمیشن! لازم به ذکر هست که سیم اتصال موتورها رو بصورت جفت جفت درست نصب کردم و احتمال دادم برد اردینو مشکل داشته باشه که مجددا تهیه کردم و کد کردم اما جواب نداد!
    لطفا راهنمائی فرمائید
    با سپاس

در حال نمایش 4 نوشته (از کل 139)

شما برای پاسخ به این جستار باید وارد تارنما شوید.

Visit Us On FacebookVisit Us On Google PlusVisit Us On LinkedinVisit Us On TwitterCheck Our Feed